Print this Page

Prérequis mise à niveau vCenter 5.1

Les prérequis suivants sont à respecter dans le cadre d’une mise à niveau de son serveur vCenter en version 5.1 :

– Présence du Framework 3.5 SP1

– Présence de Windows Installer 4.5

– Sauvegarde des certificats SSL présents sur le serveur vCenter aux emplacements suivants :
Windows 2003 (%ALLUSERSPROFILE%\Application Data\VMware\VMware VirtualCenter)
Windows 2008 (%ALLUSERSPROFILE%\VMWare\VMware VirtualCenter)

– Sauvegarde de la base de donnée du vCenter (et éventuellement celle d’Update Manager)

L’installation et/ou la mise à niveau de vCenter en version 5.1 diffère des précédentes installations. Auparavant, vCenter s’installait directement sans avoir cette notion de rôles à installer au préalable.

Lors de l’installation de vCenter en 5.1, trois rôles doivent être installés dans un ordre spécifique. Ces rôles sont les suivants : vCenter Single Sign On, Inventory Service et vCenter Server. Ces rôles peuvent être installés sur le même serveur (mode simple Install) ou installés séparément sur différents serveurs.

Nous allons maintenant voir l’installation du rôle vCenter Single Sign-On.

Permanent link to this article: http://www.g-virtu.net/vmware-view/mise-a-niveau-vcenter-server-en-5-1/prerequis-mise-a-niveau-vcenter-5-1/